TheVR Fórum

B450 alaplap dram led világít

Sziasztok! Most építettem vadiúj alkatrészekből a gépemet, és minden jól ment amíg be nem kapcsoltam. Amikor megnyomtam a gombot a ventik elkezdtek forogni, viszont al alaplap fényei csak egy pillantásnyira villantak fel, majd egy fél másodperc világítás után a hibajelző ledeknél a cpu led-ről átment a dram ledre, majd ott megállt. Egyszer-egyszer, alig észrevehetően átvillant a cpu ledre, de aztán rögtön vissza a dram-ra. Képet nem ad, biosba nem jutok el, a monitor nem érzékel bemenetet pedig a kábel rendesen csatlakoztatva van.
Már több helyen is utána néztem, minden lehetséges dolgot amit láttam kipróbáltam (ramok cserélgetése, ellenőrzése, hogy jól benne vannak-e; minden csatlakozó a tápon kívül lehúzása; cpu-t is megnéztem, hogy jól van-e benn, nem ferdültek el a pinek; kompatibilitás több forrásból is rendben van), de továbbra is fenn áll a probléma. Van esetleg bárkinek ötlete, hogy mi lehet a gond mielőtt egy kisebb vagyont hagyok a szerviznél? A segítséget előre is köszönöm!

Alkatrészek:

  • Amd ryzen 7 5700g
  • B450 Aorus Elite
  • G. Skill Aegis 2x8gb
  • Kingston 500gb m.2 2280 nvme kc2500
  • Corsair 275R airflow
  • Evga Supernova 550 G3
  • Cooler Master hyper 212 rgb black edition
  • Western Digital 2tb 256mb 5400rpm sata3

Olyan bios van vajon az alaplapon, ami eleve támogatja az 5xxx szériát? Ha nem, akkor ott lesz a gond. Nem kezeli a CPU-t, és az kezelné a memóriát.

Esélyes, hogy nem támogatja, a pcpartpicker.com írta is, hogy frissíteni kell majd a biost, de alapból nem jutok el odáig, ilyenkor mit lehet tenni?

Szia!

Elsőre csinálj azért egy BIOS resetet:

  • táp lekapcs
  • gombelem kivesz
  • CLR CMOS pin-ek 5-10 másodpercre összeérint csavarhúzóval

(semmi kapkodás!!!)

Ha ez nem segít akkor esetleg kölcsön CPU. Ha nincs rá lehetőség, akkor szerviz.

Rendben, megpróbálom, köszönöm a segítséget!

1 Like