BIOS nem látja a hdd-t


#1

Sziasztok! Az lenne a kérdésem, hogy vásároltam egy i5-9400f-t hozzá egy Asus Tuf b360 pro gaming alaplapot. Mi lehet a baj, mert valamiért nem látja a BIOS a hdd-t, így nem tudom elindítani a windows-t. Mit lehet ilyen esetben csinálni?


#2

Szerintem az a WDC a SATA port4-en a vinyod. Látja az csak be kéne állítani a biost


#3

Emellett az AHCI/RAID beállítás sem biztos, hogy megfelelően van konfigurálva.


#4


#5

Hogy lehet beállítani, hogy lássa a BIOS?


#6

Boot-ban mit látsz?


#7


#8

Mondom BOOT menü.


#9


#10

Huhh, elég sok gond van ezzel a konfiggal, egyszerűbb lenne ha leírnád az egészet.

De alapvetően:
Nem veszünk 1 modul ramot, mert megfelezi a sebességet.
HDD-t az az 1-es SATA-ra kötünk, vagy 2-esre, és így tovább szép sorban, nem a 4-esre
Ha nincs Optane a gépben, akkor a rapid store technology-t kapcsold ki
XMP-t kapcsold be


#11

Megcsináltam ezeket, de még most se látja


#12

Biosban boot priority-nál mi van beállítva?

Továbbra is kérdés: mi a komplett build?


#13

Nem tudok semmit állítani.
I5-9400f
Asus tuf b360-pro gaming
Kingston HyperX FURY 8GB 2666mhz DDR4
Kingston 250Gb m.2ssd a2000
Gtx 1050 ti
Deepcool dn650
Nem tudom milyen márkájú a hdd


#14

Kattints a Boot configuration-re és fotózd le, amit kaptál.


#15


#16

Boot Option Priorities kell neked. Az első legyen az SSD-d, azon legyen az oprendszered. Van már rajta windows?


#17

A hdd-n volt rajta a windows


#18

Ott valami probléma lesz, alapból kéne lennie egy listának.

@bokodi_norbert Egy CMOS reset nem lenne rossz.


#19

Azt hogy lehet csinálni?


#20

Áramtalanítod a számítógépet, kiveszed az alaplapi elemet és 10 perc múlva mehet minden vissza.