DDR4 Ram MHz beállítása, de kifagy/nem indul el

Sziasztok!

Olyan problémába ütköztem, hogy Bios-ba (x470 aorus ultra gaming alaplapom) be akarom állítani a ramokat 3200 MHz-re, mert 2133 MHz-en futnak és XMP Profile 1-et beállítottam, ami 3200 MHz-re rakta és konkrétan Save & Exit után újraindult a gép viszont semmi kép, billentyű világítás sem és sötét kép, semelyik monitor sem észlel semmit.

Újraindítottam kézzel és visszaállított mindent a Biosban …

Ilyenkor mi tévő legyek? Hol és mit kellene állítanom ahhoz, hogy a memóriákból azt a frekvenciát hozzam ki, amit tudnak és bírnak?

RAM moduljaim: Corsair VENGEANCE RGB PRO 32GB (2x16GB) DDR4 3200MHz CMW32GX4M2C3200C16

Előre is köszi!

próbáld XMP Profile 2-vel :smiley:

2 kedvelés

A gond, hogy csak XMP Profile 1-et látok :sweat_smile:

Kellene lennie olyan oc option-nek hogy 3000-en mennyenek a ramok.

Ha nincs akkor kézzel kell belőni, de az nem 2 perc.

Hamarosan lecsekkolom az oc option dolgot.
Ha esetleg azzal se megy egy eligazításos youtube videót vagy leírást tudnál csatolni, hogyan kellene kézzel beállítani?

Ennek az alapja megvan én szánok rá időt és beállítom.

Talán most így nagy hirtelen ezt tudnám ajánlani

2 kedvelés

Jó ram slotok -ba van a 2 modul ? Nézd meg az alaplap könyvét . Általában úgy szokott lenni hogy a 2. és a 4. foglalatba kell őket rakni.

2 kedvelés
  1. és a 3. ahogyan el van helyezve a modul.
    Holnap átrakom 2. és a 4. helyre és kipróbálom úgy az XMP Profile 1-et ha úgy működik hagyom, ha nem akkor is hagyom, csak akkor beállítom :smiley:
1 kedvelés

Szia!

A2-B2 a helyes minden alaplapon. Nem, csak Asus, MSI, ASRock lapokon, Gigabyte-ék itt is kitalálták, hogy más legyen…

1-be és 2-be tedd. Drága könyér, nem lehetett volna úgy számozni, mint minden más gyártó? :rofl:


(igen, tudom, a nyilak úgy néznek ki, mintha egy kuplungos, félnyomorék, degenerált alkoholista húzta volna - ami a valóságtól nincs is messze, csak én nem iszom -, touchpad-on nem sikerült jobban, elsőre)

Meg tolj rá egy BIOS frissítést is, az a biztos: F63c - 2022/07/20 a legfrissebb :

https://download.gigabyte.com/FileList/BIOS/mb_bios_x470-aorus-ultra-gaming_f63c.zip?v=7504b5b3f248b6a07f33691501874817

2 kedvelés

Ohh nagyon szépen köszönöm a segítséged!!!
Meg sem néztem az üzeneted , de az F63c-t pont most raktam fel rá.

A Ramokat pedig most tervezem abba behelyezni, amit megjelöltél :smiley:

Köszönöm mindenkinek a segítséget!

A jó hír átraktam a ramokat, minden patika, XMP Profile 1-et beállítottam és utána nem akart megint tovább menni a gép, viszont újraindításnál a gépem annyit mondott
“reboot and select proper boot device or insert boot media in selected boot device and press a key”
Konkrétan alapra állítottam mindent a Bios-ba és utána is ezt írta ki aztán valamit kikapcsoltam utána sikerült… a Bios verzióm most F2 … és megőrülök.
A ramok áthelyezése előtt már megtörént ez velem ugyanígy és akkor bedobott a Windowsba + F62a amilyen verzión alapból volt a windows beállította magát, de amikor írtam akkor raktam rá az F63c verziót és utána bajlódtam a ramokkal és a folyamat újrakezdődött, amint a ramok jó helyre lettek átrakva és XMP-t beállítottam onnan kezdődött minden előlről.

  1. RAM-ok legyenek a helyükön
  2. BIOS reset
  3. XMP beállítás
  4. Próba

BIOS reset:

  • tápkábel kihúz(!!!, és vár, esetleg megnyomja a bekapcs gombot, hogy minden kondi kisüljön)
  • CLR_CMOS pin-eket összeérint 5-10 mp-re csavarhúzóval (fémtárggyal)
  • elem marad

Windows 11 van-é’ a gépen?

1 kedvelés

Ilyet nem csinálunk. Ha nem értesz a BIOS beállításokhoz, akkor ne kapcsolgass ki-be random dolgokat, mert csak szívni fogsz.

1 kedvelés

Már azzal szívtam, hogy semmit nem állítottam be a Bios-ba és szívózott velem a gép.
Videó alapján kapcsoltam ki “dolgokat” de csak a boot option-t semmi más dolgot, mert nyílván nem akartam elrontani.

Windows 10 Pro van a gépen.

Ramok helyükön
Bios Reset elvileg kész
A többit pedig a napokban normálisan újrakezdem

Az XMP-t elfogadta?

nem igazán, mert ahogy említettem kifagy és meg sem moccan a boot

No, akkor tisztázzuk a helyzetet.

A gép össze van pakolva, a leírtak szerint vannak benne a modulok (1-2 helyen, ahogy a kézikönyv is írja). Frissítetted a BIOS-t. Csináltál egy BIOS reset-et is. Megnyomod a bekapcs gombot, akkor bekapcsol a monitor és csinálnia kéne a gépnek egy POST-ot, majd el kéne kezdeni tölteni az op.rendszernek VAGY kiírnia azt, hogy “nem talál boot eszközt”.

Mi történik pontosan? Ill. hogyan csinálod amit csinálsz, lépésről lépésre?

1 kedvelés

Egyelőre a jelenlegi helyzet, amióta írtam az, hogy azóta nem nyúltam bele a Bios-ba.
A gép megy és észlel mindent, a bios verzió jelenleg nem tudom min van… azóta nem csekkoltam a biost, mert dolgom volt.
A ramok 2933MHz-en pörögnek most automatikusan (a rendszer állította be magának).10 óra körül belenézek a BIOS-ba és ha vannak gondok, mindent fotózok, rögzítek és beszámolok lépésről lépésre.
Eddig a gép megy :smiley:
A kérdés az, hogy bios verzióm F2 … vagy F63a , amit F63c-re kell frissítenem. (Ahogyan a legelső üzenetemnél ezt megtettem, de utána történt a baki.)

“Rendszerinformáció”, ott írja a BIOS verziót, dátumot.

1 kedvelés