TheVR Fórum

"Drag" funkció megszűnése, Hang elhalkulása

Sziasztok!

Egy kifejezetten idegesítő problémám van, ha valaki tudna segíteni megoldani a problémámat, nagyon örülnék.
Szóval azt kell tudni, hogy viszonylag új a gépem, még csak pár hetes, egy ideig nem volt vele semmi probléma, aztán egyszer csak elkezdtek jönni a problémák, amik inkább szoftveresnek tűnnek, mintsem hardveresnek.
SZÓVAL 3 fő problémám van, amik kevésbé/jobban kapcsolódnak egymáshoz. Az egyik ilyen, hogy vettem egy audio technica at2020 USB mikrofont, ami full random időközönként lehalkul. Viszont a hangbeállításoknál ugyanúgy 100-on van, de valójában halk és ha leviszem 0-ra az erejét majd vissza 100-ra, akkor újra a teljes hangerőn működik.
Emelett a másik lényegesebb 2 probléma, ami szerintem biztosan összefügg, az az, hogy szintén full random időközönként, amikor már használom egy ideje a gépet normálisan, egyszer csak a “drag” funkció részlegesen megszűnik. Ezalatt azt értem, hogy a fájlokat tudom mozgatni, a bezoom-olt képeket tudom mozgatni az egér nyomva tartásával, stb, VISZONT a Chrome tabokat nem tudom rendezgetni, megfogni, új ablakba helyezni, mintha odafagytak volna a helyükre a Chrome tabok, és ezzel együtt, amikor ez a probléma fellép, az Adobe Lightroom-ban se tudom a slider-eket mozgatni, ott is mintha megszűnt volna ez a drag funkció, de közben a fájlokat tudom mozgatni, meg amiket előbb leírtam. Illetve, van hogy ez a “drag hiba” egyből már a gép elindulásánál jelentkezik, van hogy csak később jön elő egy bizonyos idő használat után, full random. Lényegében már úgy kezdem a gép inditását, hogy egyből megnyitok 2 Chrome tab-ot, és ha nem tudom mozgatni őket, akkor tudom hmegint itt a hiba, és addig indítom ujra a gépet, amíg nem lesz jó. Iszonyatosan idegesítő és hátráltató, mivel ilyenkor csak az újraindítás oldja meg, és amikor jó pár tab, alkalmazás, stb megvan nyitva, nagyon kellemetlen tud lenni.

Ha bárki kitudna engem segíteni, nagyon nagyon megköszönném.

Előre is köszönet minden javaslatért.

Windows újratelepítés.

PayPal-t vagy bankszámlaszámot küldjek? :smiley:

Lehetőleg ezen kívül :slightly_smiling_face:
Elég sok időmet venné el és sok mindent kéne újrarakni, de nyílván ha nem találok más megoldást ez lesz.

Virtualizálj egy másik Windows-t a Windows-ban… :smiley:

Erre találták fel a biztonsági mentést.

Meg ezért particionáljuk a lemezeket. :smiley:

1 Like

Újratelepítettem és még mindig fellép a probléma? Ez mi a fene?
Illetve ami a nagyobb gond, hogy újratelepítés után 10C-al melegebb a CPU-m.
Mitől lehet ez?
Valaki esetleg tudna segíteni?

Újratelepítés után rögtön megnézted “szűz” állapotban?
Az egeren és a billentyűzeten kívül minden más perifériát csatlakoztass le.

Nem mindig jön elő, így újratelepítés után jó volt, csak másnap jött elő a probléma napközben egyszer, majd elmúlt magától, majd aztán este is egyszer, akkor már újrakellett indítanom a gépet.

Hogyan telepítetted újra a gépet? Teljesen formáztad az egész meghajtót? vagy windowson belül telepítetted újra?
Eredeti a windows vagy virágbolti?
Melyik verzió? windows 10 pro?

1 Like

Ezzel mi a helyzet?

Most azóta nem jött elő a probléma, szóval így nem is próbáltam ezt.
Viszont a CPU hőmésrésklete még mindig 10C-al magasabb, mint előtte, ami kifejezetten sok és nem tudom mit tudnék csinálni vele.

Mi a teljes config?
Ez mit jelent?

Mikor volt pasztázva a processzor? Szellőzik rendesen a házban?
Mit takar az a +10 °C ? Mennyi a hőmérséklet?
Te pasztáztad meg vagy pedig összerakattad és ott lett pasztázva? Ha igen az is lehet, hogy gagyi pasztát használtak.
Kevés az információ, hogy bármerre is haladjon a dolog.

1 Like

Körülbelül 3 hetes a gép, szervízben rakták össze és pasztázták és tökéletesek voltak a hőmérsékeltek a Windows clean install előtt. 40C volt IDLE-ben és 60-65C bármilyen gaming közben.
Most 50C IDLE-ben és 65-75C gaming közben, illetve random böngészénél is többször felugrik 60C-ra.
A windowst ez alapján a videó alapján telepítettem újra: link (cmd-vel formáztam a meghajtókat)
Illetve Windows 10 Pro.

Illetve közben megint előjött a probléma többször is, hogy több funckció nem működik, és jobban megnéztem, és több dolog is furán viselkedik:

  • Chrome tab-okat nem tudom mozgatni
  • Lightroom-ban a slidereket nem tudom csúsztatni/mozgatni
  • Az alkalamzások kis preview ablaka a tálcán nem jön fel és nem tudom megnyitni a letálcázott alkalmazásokat
  • Amikor elindítok egy YouTube videót/Letöltött videót, a Volume control bar a bal felső sarokba a képernyőn ragad mindaddig, amíg be nem zárom.

Viszont megfogadtam @RozvM tanácsát, és egyesével kihúztam mindent, és mindig amikor a mikrofont húztam ki, akkor megoldódott a probléma és miután visszadugtam nem jött újra elő, csak fél/1/2/több óra múlva csak, amikor ha emgint kihúztam és visszadugtam akkor megoldódott megint. A mikrofon egy At2020 USB+ mikrofon, ami szintén új, körülbelül 2 hetes. Eltávolítottam az eszközkezelőből majd újraindítottam a gépet, hogy a Windows újratelepítse, de ez se oldotta meg a problémát.

Szóval akkor jelenleg 2 gondom akad.

  • Sokkal melegebb a CPU a Windows clean install miatt
  • Mikrofonos bug, ami sok furcsa viselkedést okos a Windows-ban

Remélem elég információt nyújtottam ami tud segíteni, hogy megoldhassuk a problémáimat.

Előre is köszönöm nektek a segítségeket és várom a válaszaitokat! :slight_smile:

Mehet garanciába, szarakodjon vele a gyártó.


Inkább DDU-val vagy Driver Store Explorer-el kéne próbálkozni, emellett lehet nem ártana a deszka audio illesztőprogramját is piszkálgatni. Jut eszembe, Nvidia hang drivere telepítve van?

A Geforce Experience van csak telepítve, nem tudom hogy az magába foglalja-e.

Telepítéskor kellett kiválasztanod, egyébként látod a driver listában.