Lenovo Legion Y520 Windows 10 újratelepítés után teljesítmény gondok


#1

Sziasztok! Olyan problémával állok szembe, hogy a laptopot újratelepítettem (Windows 10 Pro és Home verzió volt a gépen most Home), minden drivert felraktam és fortniteban illetve más játékban is jelentősen kevesebb fpsem lett. Észrevettem azt is, hogy a gép sokkal csendesebb ergo nem pörögnek annyira a ventik és nem melegszik annyira mint elötte játék alatt sőt akárhol tapogatom a gépet szinte semmi hőmérséklet változás nincs. Ez korábban nem így volt, egy részén a gép melegebb volt és pörögtek a ventik is és rendesen lehetett játszani a játékokkal. Eszközkezelő azt írja, hogy az eszköz megfelelően működik illetve a feladat kezelőben is mutatja a kihasználtságot. Nvidia panelban mindenhol a nagyteljesítményű NVIDIA processzor van kiválasztva illetve PhysX-nél a Geforce GTX 1050 van kiválasztva. Intel driver is fel van telepítve. Egyszerűen nem tudok már mit csinálni vele… Egésznapom arra ment rá, hogy utána jártam ennek és semmi ötlet nem vált be eddig…Max teljesítmény mindenhol, GTX 1050 előnybe részesítése, BIOS jól van beállítva a kezelt videokártyák, legfrissebb driver install/reinstall illetve OS reinstall is volt… Amikor a játékokat futtatom mindig hálozatra van kötve. Azt tudni kell a gépről, hogy új még egy hónapos sincs.

Adatok:
Intel Core i5-7300HQ
NVIDIA GeForce GTX 1050 4GB
8 GB DDR4 RAM
1TB Sata

Előre is köszönöm szépen a segítséget!


#2

Sziasztok. A probléma már megoldódott, ugyanúgy telepítettem fel, mint legelőszőr a Windows 10et. Mindent lehúztam a laptopról egyedül a töltő maradt a helyén és nem volt netre se cstlakoztatva. Most minden jó. :slight_smile: Azért válaszolok, ha valakinek ilyen jellegű gondja akad és ilyen konfiggal rendelkezik mint én vagy ugyanilyen laptopja van esetleg hasznos lehet az illetőnek.