Nem bootol a gép - XMP profil

Sziasztok!

A következő a konfig:
MSI B450-A PRO MAX alaplap
AMD Ryzen 2600X processzor
2x8GB Patriot Viper 3200 MHz RAM
GTX 1660 videokártya
550W Seasonic Focus Plus Gold táp

BIOSban bekapcsoltam az XMP profilt 3200-ra és azóta nem bootol a gép, a BIOSba sem jutok be.

Mit rontottam el, és hogyan orvosolhatom?

CMOS reset.

1 Like

Ha van az alaplapon CMOS reset gomb akkor azzal, ha nem, kihúzod a tápot és kiveszed az elemet az alaplapból, majd vissza, ezzel alapállásba állítod a biost.

1 Like

Királyak vagytok, köszi, most elindul. :heart_eyes:

És abban tudtok segíteni, hogy hogyan kell úgy beállítanom, hogy ne rontsam el? :sweat_smile:

Ha jól értettem, amit kiírt, most 2133MHz-en megy, ezt szeretném feljebb venni, ha már olyan modulokat vettem, ami többre képes.

Biost frissítsd a legfrissebbre, utána ha most a 3200-as nem ment, akkor a 3000-es XMP profilt kapcsold be.

Ha az is kilövi, akkor lehet manuálisan kell majd beállítani a timingokat, ezeknek kiszámításában segít pl:

A BIOSt frissítettem. A továbbiakban nem vagyok már biztos, úgyhogy beállítottam úgy, ahogy működött, mielőtt elrontottam :smiley:
Volt egy XMP profiltól független sor, ahol be tudtam állítani 3200-ra a frekvenciát. A timing, a voltage a gyári.

Már több oldalt is elolvastam ezzel kapcsolatban és úgy döntöttem, hogy jobban érzem magam biztonságban :sweat_smile:

Köszi a segítséget :slight_smile:

Alap voltage-on csodálkoznék ha stabilan menne a 3200mhz, az XMP-k is megemelik mindig 1,35V-ra.

Ezek szerint azt még érdemes lenne emelnem.

Szerintem érdemes vele szórakozni pár órát, mert a Ryzen platform rengeteget tud nyerni a gyors memóriával, és ez nem csak a frekvenciára, hanem a minél alacsonyabb timingokra is értendő.

1 Like

1.364V-on volt, szóval emelnem nem kellett. Nem én állítottam ennyire. :man_shrugging:

Azt érdekes, akkor lehet az XMP még ezen emelt. De alapon nem ennyin hanem 1,2-n kéne mennie.

Esetleg kapcsold be az XMP-t majd manuálisan vedd vissza a feszültséget a mostanira.

Ha valamit megint elállítok, akkor ismét kiveszem a gombelemet és frissítem a BIOSt, vagy a frissítés megmarad?

1 Like

Öhm… Ezt mégis miből?

A frissítés marad.

A ma használt DDR4 modulok alap feszültsége 1,2V, alap órajele 2133mhz. Ha bedugod egy alaplapba, amíg nem állítasz sehol semmit, ezeken kell stabilan működnie.

1 Like


Ezt látom.
Amit nem értek, hogy az A-XMP ki van kapcsolva, a DRAM Frequency sort állítottam 3200-ra, de a gyári 15-15-15-36 timingot is átállította a 2-es profilban lévő 16-18-18-36-ra.

Szóval valószínűleg fogalmam sincs mit csinálok, de az alaplap kitalálta helyettem és most jó? :sweat_smile:

Ha stabil, jó :slight_smile:

1 Like

Ez a memória gyártója által is letesztelt késleltetés (valszeg, mivel nem tudom a pontos modellt), szóval normális a történet.

@meteoric87, ne próbálkozzon inkább a tesztelt egységekkel mellesleg?

Igen, a Patriot oldalán találtam valamilyen manual szerű dolgot, ott tested timingként van feltűntetve.

Ha van kedve, ideje, és türelme, persze lehet próbálkozni, ott van fent a DRAM calculator, lehet nyerni még pár százalék “ingyen” teljesítményt.

Ha nincs, és stabilan megy most, akkor felesleges bolygatni.