Nem látja a monitort


#1

Sziasztok van egy ryzen 3 2200g-m össze van szerelve integrált a videókártya de nem látja a monitort és nem ad képet. Köze van e ahhoz hogy a 12v nincs bekötve mert rövid volt a kábel?


#2

Részletezd kicsit a kérdést: Milyen alaplap, melyik 12 voltos kábel nincs bedugva, milyen kábellel csatlakozik a monitorod a géphez?


#3

Hdmi vel van csatolva a 12v os nincs bedugva mivel 1: 8 pines van a lapon és a tápon csak 4es. 2 nem ért el odáig a kábel. Az alaplap egy gigabyte a320m-h lap


#4

Az lesz a gond. Kell neki az a 8 pines csati!! Szerezz egy másik tápot vagy ha most vetted mehet egy csere.

Milyen tápod van most?


#5

Egy danubius d12 atx 450w a táp. 3 napja lett rendelve iponrol


#6

Azt vidd vissza, még elállhatsz a vásárlástól.

Amit ár alapján ajánlani tudnék az is 2x ennyibe kerülne minta jelenlegid


#7

Rendeltem, e-mailben ha írok nekik úgy visszaviszik?


#8

Nincs tapasztalatom a visszaküldéssel velük, személyesen szoktam a panaszokat intézni. Írj nekik és megmondják mi ennek a menete.

Minél elöbb intézd, ha lehet mert ez a táp nem jó a configodhoz sem meg nem is megbízható.

Ha írsz egy teljes alkatrész listát keresek valami elfogadhatóbbat 12-15k körül


#9

Köszönöm szépen a segítséget már kerestem olyan tápot amin van :slight_smile:


#10

Nincs mit. Remélem nem hasonló minőségű kategória az új :wink:


#11

Megtudhatjuk, mi az új táp?


#12

Megoldottam a 4pinest bedugtam a 8as közepébe és megy minden. Köszönöm szépen a segítséget.


lezárva: #13