Pc build nem kapcsol be

Sziasztok !

Nagy tisztelettel kérdeznélek titeket arról , hogy vettem egy pc buildet és magam raktam össze . Raktam már össze gépet de már régen és lehet valamit nem.jól csináltam mert nem kapcsol be . Semmi nem világít mintha nem kapna áramot semmi. Ez a config :
Ryzen 5 2600x
Msi b450 tomahawk max
2x8 gb ddr4 3200mhz corsair
Nzxt h510 ház
Evga supernova g3 gold 650w táp
Kingston a2000 nvmw 500gb

Teszek fel képeket .
De lehet inkább holnap elviszem szervizbe .






Vedd le a front panel csatlakozót és csavarhúzó hegyével zárd rövidre a bekapcsoló gomb tűit, hátha úgy elindul

1 Like

Nézd meg nem sikerült-e a 8pin EPS helyére véletlenül a VGA-ba való tápkábelt bedugni.

De úgy egyébként ha maga a venti pörög a CPU-n, akkor a gép “megy”. Viszont jelezném hogy videokártya nélkül nem lesz kép azzal a CPU-val sehogy.

1 Like

Sziasztok ! Köszi a helpet megpróbálom. Van videokarim csak nem tettem be a fénykép miatt . Nem pörög a venti semmi nem világít . :confused: ha megtudom mi a baj írok :slight_smile:

Akkor a szokásos:

  1. Lévén moduláris a táp, a táp felöli végét is be kell dugni a tápba. (Nézd meg nem-e maradt ki valamelyik ATX vagy EPS zsinor)
  2. Menj biztosra hogy nincs-e valamilyen csoda-folytán fejjel lefelé bedugva valamelyik kábel. Akármelyik végén.
  3. Tápot bedugdtad-e a hálózatba.
  4. Tápot felkapcsoltad.
2 Likes

Köszi ezek jók , de ha haza értem ( közbe el kellett mennyek ) lefotozom azt is. Esetleg ez lehet hülye kérdés . Volt egy darab távtartó csavar a házhoz azt nem raktam bele mert az alaplap így is belement , annak van jelentősége ?