TheVR Fórum

PowerColor AMD Radeon RX 5700 fekete kép és ujra indul

Sziasztok mindenki! valami oknál folyva egy ideje fekete képernyőt ad ki a gép és újra is indul ,de ki sípol ,hogy nem találja a videó kártyát csak a gép leállítás segít utánna mintha mi se történt volna megy tovább. Ezt a jelenséget csak terhelés alatt csinálja PUBG random ki crashel , R6 3 kör után érdekesség képpen a WoW 100 FPS és 1x dobott ki hirtelen képváltásnál. Külön vezetéken kapja a delejt a kártya driver frissítés nem segített se régebbire se újabbra váltással sem. Friss Win 10 memo jó helyen van elvileg papír szerint( A1,A2) Ha tudtok valami jó tippet miért csinálja szívesen meghallgatom legyen szép napotok!
Gép: Thermaltake 700W táp
AMD Ryzen 5 x2600
Asus prime x470 pro lap
2x 8gb Hyperx Predator ram 3200 Mhz
PowerColor AMD radeon RX5700
BeQuiet Dark Rock Pro 4 hűttő
ezen kívül 5 db 120as venti van bennt
1 250GB SSD
1 1Tb HDD

Ha moduláris a táp akkor nézd meg a kábel mindkét vége jól van bedugva.
Memória B2 és A2-es foglalatokban kéne legyen amúgy.

Windows 1909?
20.4.2-es driver?
Tuning, MorePowerTool vagy XT BIOS flash nem volt?

2 Likes

20.4.1 driver volt fent a 4.2 nem láttam sehol az amd oldalon , igen 1909 a windows a ramokat meg át rakom akkor semmi tuning MorePowerTool XT bios flash sem volt

Nem moduláris ,de külön vezetéken jön mind a 2

Ha tudod próbáld ki másik táppal.
De lehet egy vga ki-be megoldja a gondot.

1 Like

Most cseréltem vissza a 1060ról azzal semmi baj nem volt sajnos nincs másik táp kéznél csak kisebb ,de majd jövöhéten elsz egy 80+ platos ,de az is 700 W remélem a driver frissités meg oldotta + RAMok jó helyen vannak

valszeg a driverek össze akadnak. Gyaluld le csökkentett módban DDU -val a drivert, vedd ki a 1060 -at, és utána tedd fel az 5700 drivert

Okés