Rainbow Six Siege problémák


#1

Sziasztok!
Segítséget szeretnék kérni! Kb 1-2 hete csinálja azt a gépem, hogy játék közben, ha bármit lenyomok 5-10 másodperc múlva kezdi elvégezni a folyamatot. Bármelyik másik játéknál (pl.: LoL, Apex, WoW,) ilyen problémáim nincsenek. Probálkoztam már azzal hogy másik USB bemenetbe dugom be a billentyűzetet, újratelepítem/frissitem a drivereket, de mind hiába. Ötletem sincs mi lejet a probléma:/
Válaszokat előre is köszönöm!!


#2

Milyen folyamatot?


#3

Mozgás, peek, gadget hasznalat minden konkretan.


#4

Pontos konfig, monitor, billentyűzet neve?


#5

I5-650 3.20 ghz 4 magos
Gigabyte geforce gtx 1050
1 tb samsung hdd
12 gb kingstone ram
MSI P55-CD53 alaplap

Na igen. A monitor. Őszinte leszek nem egy mai setup, utobbi időkbe, amivel probléma volt azt le is cseréltem.
Monotor az Asus VH222 ha minden igaz. Kb 7-6 evés lehet. 4 hónapja újítottam meg a GPU-t Amd radeonrol a Gtx 1050-re, emiatt kellett venni DVI átalakítót.

Nem vagyok egy nagy “gamer” én beérem az olcsobb perifériákkal is. Billentyűzetem egy Hama Cellion kb fél éves lehet. Hama uRage reaper Ess az egerem, amit kb 1 hónapja vettem.


#6

A pinged mennyi? Annak is lehet hozzá köze. (de egy hozzáértőbb megmondja a tutit)


#7

Ping normális. Általában 30-40. Mindegyik játéknál legyen az LoL/R6/WoW. :confused:


#8

A játékot újratetted már?


#9

Nem, viszont Uplay-en belül van egy olyan opció hogy fájlok ellenőrzése azt mar megcsináltam


#10

Szerintem azért próbáld meg újratenni


#11

Okés. Megpróbálom. Majd jelzek itt, ha sikerült-e megoldani.
Köszönöm a segítséget!


#12

Remélem megoldódik ennyivel a gond
de azért leírom a tapasztalatomat
Nekem is pontosan ez volt a problémám és nekem a HDD mondta be az unalmast, cserélni kellett csak ez oldotta meg