Streamlabs obs probléma mikrolagg


#1

Sziasztok lenne egy olyan problémám hogy amikor megnyitom a streamlabs-et akkor a jatekban mikrolaggok lesznek jelen esetben a lolban irja hogy magas az fpsem,
ahoz tudnám hasonlitani mint amikor keret nelküli ablak modban játszanék.
már akkor laggol ha megnyitom a streamlabs-et nem streamelek meg semmi csak meg van nyitva.
és ez csak a lolnál van más játéknál még nem vettem észre már mindent probáltam
hátha ti tudok segiteni elöre is köszi


#2

Anélkül hogy tudnánk a konfigot, elég nehéz


#3

áh igaz bocsi
i7 8700k 1080ti 4x8gb ram 165hz monitor
és duplamonitoros a setup


#4

Hőmérsékletek, órajelek?
Alaplap, tápegység?
Driver friss? BIOS friss?


#5

driver friss ropogos alaplap gigabyte z370 ultragaming biost nem tudom tap thermaltake rgb 850w


#6

Frissíts BIOS-t, a drivert pedig DDU-val töröld le, és tedd újra a legfrissebbet.


#7

megprobalom koszi :smiley:


#8

frissitettem a dolgokat es jo hogy mondtad mert a bios az alap versio volt a drivert is frissitettem meg letoltottem a streamelementset hátha azzal jobb lesz de nem semmi változás
sajnos továbbra is a lolnál tapasztalom csak ezt a mikrolaggot már probáltam azt is hogy kártyárol meg azt is hogy procirol streamelek de nem jobb egyikse


#9

:man_facepalming:
Ne frissítsd, hanem töröld le, és tedd fel újra. Nem tudom hogy az emberek ezen mit nem értenek


#10

ugy csináltam ahogy mondtad a dduval egyébkent van ugyebár az nvidia geforc experience és ha azzal streamelem akkor semmi probléma csak ha külsö programmel streamelek akkor szaggat


#11

Milyen meghajtón van a játék, Windows és OBS?


#12

A windows külön m.2 ssd-n © amin csak a windows es az ahoz szukséges dolgok vannak a játék egy sima ssd-n (D) és van még egy 2terás hdd (E) amin az obs van


#13

Ha lescreenelnéd a beállításaidat az sokat segítene :slight_smile:


#14


#15

Ugy látom még senki nem jött rá a megoldásra…
Még fennáll a problémám és igy elég kellemetlen játszani szóval ha valakinek esetleg van valami ötlete akkor ne tartsa magába köszi előre is


#16

Töröld le a streamlabset a picsába és tedd fel simán csak az obs-t.


#17

Már probáltam nem egy félével és mindegyiknél ugyan az a jelenség áll fenn


#18

Kulcs képkockát állítsd 2-re. Meg dobj be egy képet a videó részről is.