Új notebook, driver probléma (egér)


#1

Sziasztok srácok!
A mai napon megérkezett az internetről rendel notebook (Lenovo Ideapad 110-15ISK)
A gépen FreeDOS volt így gyorsba ráraktam egy Win7-et.
Eddig minden okés, sikerült szépen mindent felinstallálni, internet, wifi, hang stb. stb. stb.
A problémám az, hogy bedugok egy USB-s egeret (mert ugye azzal kényelmesebb), az egér világít, de nem mozdul.
Megnéztem eszközkezelőben, ismeretlen eszközként “ismerte fel”.
Próbáltam egy ingyenes driver frissítő programmal megoldani (Driver Booster), de az nem talált erre megoldást.
Esetleg valakinek valami ötlet?


#2

Másik egérrel próbáltad?
Másik USB-ben próbáltad?
Ránéztél az egér gyártójának az oldalára a driverért?
Próbáltad törölni a drivert teljesen, hogy újra leszedhesse a Win7

Hogyhogy nem WinX, az lehet, hogy jobban le tudta volna ezt kezelni.

Azért nézd meg mondjuk még a Driver Pack Solution ingyenes orosz driver frissítőt (fullos és ingyenes)
https://drp.su/en/


#3

Meg lehet próbálni manuálisan innen, a gyártó oldaláról letölteni illesztőprogramokat, hátha valamelyik segíteni fog a problémán, de attól tartok, hogy egy újabb gép esetében a win7 fog még további problémákat okozni valószínűleg, legalábbis nekem ez a tapasztalatom…
Javaslom inkább tegyél rá Windows 10-et, de legalább egy 8.1-et, már csak próbának is, mert azzal esélyes, hogy ilyen problémád nem lesz.
Windows-hoz olcsó kulcsokról ebben a témában beszéltünk.


#4

Ha esetleg még nem oldódott volna meg…

Melyik USB-be dugod? Csak azért kérdem mert Win7-en nincs USB3.0 támogatás alapból és ha annak nincs fent a drivere valamilyen okból kifolyólag akkor nem fog menni azokon a portokon semmi.

Ezt kéretik felcsapni:
https://download.lenovo.com/consumer/mobiles/cx1001wf.exe


#5

A Lenovo oldalán, amit linkeltem, ott van egy driver hozzá, ha jól láttam:
"USB 3.0 Driver for Windows 7 (64-bit) - ideapad 110-14ISK, 110-15ISK"
Ha mégse, akkor sutyomatic linkjét is próbáld ki mindenképp.


#6

Az ez, vagy ez az. Azt linkeltem nah. :smiley:


#7

Srácok, köszi a válaszokat, de már megoldódott.
A feltelepített Win7-tel volt a gond, most már Win10-el fut a lapos, azért köszi a válaszokat! :slight_smile: