Uj ryzen gép probléma


#1

Sziasztok!
olyan problémám lenne hogy most vettem egy gepet és felraktam a Windows 10 et és addig minden jo volt felraktam a Drivereket és utanna élkezdett kék halált kapni a gép. ujraindult majd 6 perc utan megfagy kép van eger megfagy majd nagy nehezen kikapcsol, mi lehet a baj?
ryzen 2600
gigabyte b450 aorus M
rx 580 8gb
g.skill aegis 2x8 gb


#2

Oké, hogy blue screen error van, de mi a hiba pontosan? Ennyiből nem sokat lehet segíteni. A tápod nevét pedig lehagytad, de jól tetted hogy leírtad a gépedet kb


#3

mindig mást ír az a baj,azt hittem hogy a windows a szar es megprobáltam azt de 24%nál kék halal
tápom fsp hyper M 600w


#4

Első kérdés: honnan van a telepítő? A Microsoft hivatalos oldaláról letölthetőt használtad? Ennek működnie kell (amennyiben nincs rosszul beállítva a BIOS vagy valamelyik hardver nem hibás).


#5

Egyben vetted a gépet? Ki rakta össze? Kábelezés rendben van?


#6

hivatalos Microsoft oldalrol szettem le, a biost azt nemtudom hogy lett e állitva, a gépet én raktam ossze


#7

ha kábelezés rossz lenne nem indulna el a gép nem?


#8

Tessék megnézni be van-e állítva rendesen a memória a BIOS-ban. Olcsóbb készleteknél előfordul hogy 1.2V-on nem bírják még a JEDEC szabvány órajeleket sem.

BIOS-ban MIT részen Advanced Frequency menüpontban valahol az alja felé van eg olyan hogy:

Extreme Memory Profil (XMP)

Ott válaszd ki a várhatóan egyetlen a memórián tárolt XMP profilt, az Profil1 lesz. Majd elmented a beállításokat és nyomkodod tovább a gépet vala. Ha megint fejre áll, akkor tessék MEMTEST-et futtatni XMP nélkül és XMP-vel is.

A mindenféle csoda alaplapi utility csomagokat és a Ryzen Master-t tessék hanyagolni, igazából sok érteme nincs hogy a gépen legyenek, főleg nem egyszerre mert akkor lehet belőle szoftver szkander…


#9

A drivereket gyártói weboldalról vagy valami 3. féltől származó szoftverrel intézed?


#10

szigoruan gyartó


#11

Az is segitene , hogy ha leirnad a kek halal milyen uzenetet ad pl memory_management error stb.


#12

hello most futtattam le egy mem testet xmp be
és annyi hiba van hogy a program megált a sok hiba miatt
szoval ez akkor 1000% hogy döglöttek a ramok?


#13

Legalábbis valamelyik modul valószínűleg deglett.

Nézd meg azért hogy rendesen be vannak-e kattinva a helyükre a modulok, illetve hogy XMP nélkül is dobja-e a hibákat. Ha igen, akkor 100% hogy az egyik modul döglött.

Kiszűrheted hogy melyik az, egyesével betéve őket ugyan abba a javasolt slotba, de igazából számodra sok vizet nem zavar hogy melyik jó, melyik nem, mert ha készlet akkor úgyis egyben kell visszaküldeni őket.

Ha van hiba benne, akkor fotózd le és a képpel együtt írd meg a vásárlás helyének a gondodat.


#14

kivettem az egyik ramot azzal nem akart elindulni betettem a másikat 4 perce megy a test pass 50% test,40% eddig 0 hiba.