Új Ryzen pc fagyás


#63

PCIe riser kártyát függőleges beépítéshez vagy hasonlót nem használsz ugye?
Illetve közvetlen a CPU foglalat alatti x16-os slotban van a zsuga?


#64

Nem használok és igen ott van.
Kipróbáltam ddu-s törlés után a 18.12.2 driverrel de így is fagyott sajnos :frowning:


#65

Ha az alsó slotba teszed kártyát?

Bár ha túl terheli a PCIe slotot (elvileg nem kéne) akkor mondjuk tök mindegy melyikbe dugod.

PS.: Kártya amúgy bekattan a slotba rendesen?


#66

Hali!
Csak egy észrevétel, (abból még baj nem volt) majdhogynem ugyan ezzel a RAM-al az árukereső szerint néha vannak bajok…
Lehet másik RAM-al jó lenne…
Tényleg csak egy tipp. :slight_smile:


#67

Elméletben a RAM-nak nincs baja.

De igazából a legnagyobb X-akta számomra hogy a gondja több alaplapon keresztül ugyanaz és másik VGA-val vígan szalad a gép.

Na most vagy a kártyának van valami olyan kehélye ami lehet táposabb PCIe ellátással vagy kevésbé védett slottal nem jön elő, vagy már a jóg ég se tudja, mert nagyjából körbe zongoráztuk az összes létező alkatrészt amivel fekete képernyős crash produkálhat a gép, bele értve a tápot, meg még a 230V-os hálózati elemeket.


#68

Én már tényleg azon gondolkozom, hogy ha van/adsz rá lehetőséget, megnézném azt a konfigot.
Ami még eszembe jutott , az egy firmware frissítés a kártyának, de ez megint csak egy tipp.
Már tényleg ki lett vesézve szinte minden. Vagy a Biosban valami bibi (de hogy 2 deszkánál is ??!) ,
a PCIe porton keresztül ha jól emlékszem kb 75w megy át, a 6PINes csatin(szintén 75w) és a 8ason(150w) is 3x +12V megy, annyi kivétellel, hogy a 6 Pinesben a középső +12V “vak”.
Akármilyen GPU állító programmal (vagy többel a biztonság kedvéért) meg kéne nézni a bekapcsolás utáni értékeket, GPU/Ram MHz, stimmel-e a gyártó által megadott értékekkel. Hopp, @meteoric87 is írja, amit tegnap is láttam, meg a modul nmbr is mondja , hogy 2133as a ram, de húzható (3000re, mind1 hogy XMP/DOCP) 2400/2600 is ezt produkálja, vagy a DUAL Chanel kiiktatása ? Ramokat megcserélve is


A másik ami még nagyon szembeötlik, hogy Biosban a proci 50-53°C(és az már az új deszka), ami nem igazán normális AMD-nél, vagyis a hűtés rendben van ?!
Utolsó kérdésem, látod-e a QVL listában a ramod, mert én nem!
A Bios milyen verziójú ? ez kéne neked minimum : Version 0601
2018/11/26 8.32 MBytes
TUF B450-PLUS GAMING BIOS 0601
Update AGESA 1006
Update AMD chipset driver 18.10.20.02 or latest version before update this BIOS.

Nem tudom mit szedhetnék még össze, Valakit hívj oda a géphez, nem minden szervíznek érdeke, hogy működjön a dolog, esetek 60%-ában, a szervíz nem hibas ! sajnos! Pedig de!

További Kellemes estét!


#69

BIOS alatt nem egy a QnC + gondolom dobozos cooler, úgy nagyjából reális az a hőmérséklet. Nálam egy 4-szer akkora topflow hűtővel 30-35°C.

A dobozos hűtőt mondjuk elég nehéz rosszul ferakni, lévén a backplatere felcsavarozós rugós megoldás, ha csak nem húzod hülyére az egyik sarkát a másik 3-at meg alig, akkor úgy nagyjából egyenletesen kéne felfeküdjön és nyomás is egyforma lesz rajt ha átlósan csavarozod fel.


#70

Persze hogy van lehetőség megnézni ne viccelj én örülnék a legjobban ha valaki hozzáértő megtalálná a hibát :slight_smile: a proci hűtése szerintem rendben van mert ha meg van küldve a benchmarkokkal se megy fel a határérték fölé. A bios a legfrissebb elérhető. A ramok voltak már mindenféle órajelen is más slotba stb.
A legidegesítőbb a random hiba mert pl tegnap a másik driverrel lefuttattam egy csomó benchmarkot és minden rendben. Majd kb egy óra játék után megint fagyott. Nem tudom hogy mi váltja ki pontosan a hibát ezért nem lehet gyorsan letesztelni valamit. Szerintem ilyen közepes terhelés közben fagy mert benchmark közben még egyszer sem. Viszont simán windowsban böngészés közben se. Nem tudom.


#71
  • Minden periféria bevolt kötve a GTX 960 mellett is?
  • Teljesen üres Windows mellett is produkálja a gép?
  • Ha megkérlek leírnád miket futtatsz a háttérben milyen utilok és egyéb van feltelepítve?
  • Esetleges miner vírus vagy hasonló nem lehet a gépen? MalwareBytes-ot lefuttatnál?

Mert kezd gyanús lenni hogy lehet nem hardver probléma, hanem nálad van valami szoftveres bolygó együtt állás amitől az RX 580 drivere összecsuklik, míg GTX 960-nál ez nem jön elő.


#72

Minden ugyanaz volt csak a kártya volt más.
Ma relatív korán hazaérek(3-4 felé) uh csinálok screenshotot hogy mi van telepítve stb.
Futtatok MalwareBytesot is.


#73

Reggelt! Igen tudom, de akkor is abszurd , hogy Biosban 50°C körül mozog egy AMD. Intelnél ok lenne.
Mondjuk én nem vagyok kibékülve egy stock coolerrel(coolerekel) sem, de ez megint az én problámám (; én veszek rendes hűtést , naálam az A10-7870K-n nem a gyári Wrath wan … igaz itt 4,6ra meg van emelve az órajel,
BeQuiet Dark Rock TF, mert nem bízunk semmit a véletlenre (;


#74

Már mégis miért lenne oké intelen? Xd
Amúgy alapvetően ez a téma nagyon érdekes, ilyet még nem lattam/hallottam. Én is arra tudok tippelni, mint @sutyomatic , hogy valami drága amd driver-gebasz lehet, és a milliárdból pont a tiedben, valami hiba jött össze.
Ez tényleg valami párhuzamos bolygó együttállás :smiley: xdd


#75


ezek vannak telepítve.(az nvidia azért mert kipróbáltam a 960at.)


#76


#77

Mondjuk a két driver csomag együtt nem feltétlen egy legjobb.

Rizsa Mester™-ben a Game Mode-ot nem kapcsoltad be ugye? Már csak azért mert az Threadripper kütyükhöz van szigorúan.

Illetve ha nem akarsz állítgatni RM-en keresztül, akkor sok értelme nincs is hogy a gépen legyen. Az is elképzelhető hogy az szkanderezik vagy a BIOS-szal vagy éppen egyéb low-level API réteggel.


#78

letörlöm. szerintem a driverek között volt vagy nem tudom és felraktam. semmit nem állítottam rajta.


#79

Chipset driver csomagban direkt nincs benne, külön álló util az egy fokkal advancedebb usereknek. De igazából ha nem babrálod az CPU-t vagy egyebet OS alól, akkor tök felesleges.


#80


töröltem azt is meg az nvidiát is dduval.
Telepítsek valamit?
újra az amd-t? vagy másik verziót?
van az asus honlapját a chipset driverhez valami amd driver.

Ez az ajánlott VGA driver? mert most a 18.12.2 van fenn ez meg a 18.50.06
előtte meg a legújabb volt fenn


#81

Felrakhatod az új chipset driver csomagot az ASUS oldaláról, de akkor az instrukciók szerint szedd le az előzőt.

Illetve ha van clean install opció az új telepítőjében, akkor azt pipáld be.


#82

Nem láttam ilyet hogy clean install de az előzőt dduval leszedtem előtte.
Csináljak még valamit? vagy teszteljem hogy jó lett e?
Azt vettem észre az új géppel kapcsolatban még hogy a hangfalak pukkannak restartnál illetve indításnál.
Ezt nem csinálta az előző géppel.Lehet köze a fagyáshoz?